Couldn't reply to posts, but can create new posts - Was: Test

Discussion related to board management, suggestions for improvement, and formal announcements.
Post Reply
GeniusCodeMonkey
Hobgoblin
Posts: 60
Joined: Tue Feb 11, 2020 10:05 pm
Gender: male

Couldn't reply to posts, but can create new posts - Was: Test

Post by GeniusCodeMonkey »

Couldn't reply to posts, but can create new posts, hmm.
Question everything.
Politeness costs nothing.

User avatar
TorgHacker
Bugbear
Posts: 188
Joined: Mon Jan 25, 2016 5:46 am
Gender: female

Re: Test

Post by TorgHacker »

I've found that this is because I've bookmarked the forum when I'm logged in, but if you look at the URL, that includes a session ID or something.
Torg Eternity Designer
Torg Eternity Community Manager
Ulisses Spiele

GeniusCodeMonkey
Hobgoblin
Posts: 60
Joined: Tue Feb 11, 2020 10:05 pm
Gender: male

Re: Test

Post by GeniusCodeMonkey »

TorgHacker wrote:
Sat May 16, 2020 5:42 pm
I've found that this is because I've bookmarked the forum when I'm logged in, but if you look at the URL, that includes a session ID or something.
Cool. I mainly look at the forum on my phone so I can't see the full URL. Now that I've created a thread everything is working again, but I'll remember for next time.

I'm just watching the ulisses speile TorgE YouTube 4 horseman channel. It's quite good.
Question everything.
Politeness costs nothing.

User avatar
Big Mac
Giant Space Hamster
Posts: 26339
Joined: Sun Jun 15, 2008 3:52 pm
Gender: male
Location: London UK
Contact:

Re: Test

Post by Big Mac »

GeniusCodeMonkey wrote:
Sat May 16, 2020 4:20 pm
Couldn't reply to posts, but can create new posts, hmm.
We have a subforum for reporting issues on The Piazza, called The Kippin' Griffin. If you get any issues in future, drop a topic there, as the admins and moderators keep an eye out for new topics, and will help.

There is actually a topic called: Problem posting and login which is probably related to your issue. We are getting some broken sessions. They go away after a while (and everything gets back to normal) but if you keep clicking on links with a broken session, the broken session sticks around. Take a look at the topic there to see how to get the broken session to go away, as fast as possible.
David "Big Mac" Shepheard
Please join The Piazza's Facebook group, The Piazza's Facebook page and follow The Piazza's Twitter feed so that you can stay in touch.
Spelljammer 3E Conversion Project - Spelljammer Wiki - The Spelljammer Image Group.
Moderator of the Spelljammer forum (and administrator). My moderator voice is green.

User avatar
Big Mac
Giant Space Hamster
Posts: 26339
Joined: Sun Jun 15, 2008 3:52 pm
Gender: male
Location: London UK
Contact:

Re: Test

Post by Big Mac »

GeniusCodeMonkey wrote:
Sat May 16, 2020 7:00 pm
TorgHacker wrote:
Sat May 16, 2020 5:42 pm
I've found that this is because I've bookmarked the forum when I'm logged in, but if you look at the URL, that includes a session ID or something.
Cool. I mainly look at the forum on my phone so I can't see the full URL. Now that I've created a thread everything is working again, but I'll remember for next time.

I'm just watching the ulisses speile TorgE YouTube 4 horseman channel. It's quite good.
Try going to the Board Index, if it happens again. That has the shortest URL on the forum (http://www.thepiazza.org.uk/bb/index.php). You might be able to see that on your mobile browser (and see if there is clutter on the end).
David "Big Mac" Shepheard
Please join The Piazza's Facebook group, The Piazza's Facebook page and follow The Piazza's Twitter feed so that you can stay in touch.
Spelljammer 3E Conversion Project - Spelljammer Wiki - The Spelljammer Image Group.
Moderator of the Spelljammer forum (and administrator). My moderator voice is green.

User avatar
Sir Alain Fisk
Ogre
Posts: 291
Joined: Tue Feb 11, 2020 10:59 pm
Gender: male
Location: Texas
Contact:

Re: Test

Post by Sir Alain Fisk »

Big Mac, I've tried everything I can think of... from the link, coming directly to the board and searching things out, then. The problem is with the sessions, they reset WAY too often and it's also with the posting interval allowed. You may have to slow down the present posting interval allowed so folks can log on properly. Alternately, a different, more robust, more recently built forum could be the way to go. It's 12 minutes later, I've been waiting for a reset, and I still can't get this damn post to work!!!

I have to log out three times, then I have to shut the browser window, open a completely new one, log out of that one, which finally logs me out, then I have to log back in and, finally, HOPEFULLY, I can post. This is stupid and it has to have a resolution.
When I was running Torg Eternity for my family in 2018, my youngest Son (18, then) had a Nile Empire Weird Scientist with a robot nicknamed Stompy. At the end of the last adventure we played before my Wife and I moved to Texas, he asked,

“Hey Dad, can Stompy have Stealth?” This is a 450-pound robot being made into a Weird Science helper, made almost of solid steel, and he wanted to add Stealth… we died the table-round at the prospect.

Wakshaani
Gnoll
Posts: 99
Joined: Tue Feb 11, 2020 2:05 pm
Gender: male

Re: Couldn't reply to posts, but can create new posts - Was: Test

Post by Wakshaani »

Huh.

Post Reply

Return to “The Kippin' Griffin”